Drehzahlmesser tot

Drehzahlmesser tot

Beitragvon Christa » 27.06.2018, 22:40

Hallo,

mein Drehzahlmesser ist verstorben. Ich habe ihn ausgebaut und die Platine durchgemessen, oder eher gesagt, den Eingang und Ausgang.

Und nun wird es merkwürdig:

Bei erhöhtem Leerlauf mit Choke liegen am Eingang 1,48 Volt und am Ausgang 0,45 Volt an. Zeiger hat keinen Ausschlag.
Löse ich die Kontakte zum DZM und lege ich direkt am Ausgang 0,45 Volt an, schlägt der Zeiger auf ca. 1400 Umdrehungen aus.

Ich verstehe es nicht, da kann sich doch die Polung nicht verdreht haben?

Hat jemand eine Idee?

VG
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon Chickenmarkus » 28.06.2018, 10:18

Du kannst die Spannung am Eingang nicht so einfach messen, da kommen nur Impulse an: http://www.cb500-wiki.de/doku.php?id=el ... zahlmesser

Deiner Beschreibung nach ist irgendetwas an der Platine kaputt. Miss doch mal alle Bauteile entsprechend der Angaben vom Wiki nach. Viel ist das ja nicht und kann im Zweifelsfall vollständig nachgebaut werden.
Chickenmarkus
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon Christa » 28.06.2018, 11:01

Hallo.

wenn ich mich so schwach an den Physik Unterricht erinnere, genügt es nicht, wenn eine Spannung anliegt, es muss auch Strom fließen können.

Irgendwas verhindert das. Die Widerstände konnte ich messen und das die Diode wohl Durchgang hat.
Hinter der Diode waren noch 0,9 Volt vorhanden.
Am Ausgang 0,45 Volt, danach müsste der Zeiger ausschlagen, tut er aber nicht.

Ich werde wohl versuchen einen gebrauchten DZM zu ergattern und umbauen, das mit der Elektronik überfordert mich etwas.

VG
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon Chickenmarkus » 28.06.2018, 16:12

Christa » 28.06.2018, 11:01 hat geschrieben:Ich werde wohl versuchen einen gebrauchten DZM zu ergattern und umbauen, das mit der Elektronik überfordert mich etwas.

Okay, du hattest so ambitioniert angefangen.^^
Da das Innenlebens eines DZM praktisch nie kaputt geht (auch nur selben bei einem Unfall), sollte ein neuer für kleines Geld zu bewerkstelligen sein.
Chickenmarkus
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon Christa » 28.06.2018, 17:00

Im Prinzip brauche ich ja nur die Elektronik Platine, da das Drehspulinstrument (Ich denke, so nennt man es), ja funktioniert.

Der Supergau wäre es, wenn das Signal aus der Zündbox nicht sauber kommt. Mit meinem Multimeter kann ich ja kein Rechtecksignal messen.
Zeigt nur irgendwas um 1,3 Volt an.

Den Kondensator und den Elko, bzw. die Widerstände, traue ich mich aus und einzulöten, aber bei dem Transistor sind die Lötpunkte so dicht, dass es bestimmt nach meiner Löterei
nicht nur verbrannte Haare gibt, sondern auch dort nur noch einen großen Klecks Lötzinn :blink2:

VG
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon Grim Reaper » 28.06.2018, 20:17

Mich wundert dass Gisbert (gmbo) sich noch nicht zu Wort gemeldet hat - das ist doch genau sein Fachbereich... Vielleicht ist er im Urlaub?

Mit meinen Elektronik-Kenntnissen war ich schon nach der ersten Antwort raus, aber Gisbert wäre sicherlich der richtige Ansprechpartner für Dein Problem...
Grim Reaper
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon gmbo » 28.06.2018, 23:13

Hallo Christa,
Tobi hat recht, ich war bis heute morgen noch in Neuengamme, also fast in Schleswig-Holstein.

Aber nun zu deinem Problem.
Christa » 27.06.2018, 22:40 hat geschrieben:Hallo,

mein Drehzahlmesser ist verstorben. Ich habe ihn ausgebaut und die Platine durchgemessen, oder eher gesagt, den Eingang und Ausgang.

Wobei ist der gestorben. Einfach so, gestern ging er noch und beim nächsten Anlassen nicht mehr?
Und nun wird es merkwürdig:

Bei erhöhtem Leerlauf mit Choke liegen am Eingang 1,48 Volt und am Ausgang 0,45 Volt an. Zeiger hat keinen Ausschlag.
Löse ich die Kontakte zum DZM und lege ich direkt am Ausgang 0,45 Volt an, schlägt der Zeiger auf ca. 1400 Umdrehungen aus.

Ich verstehe es nicht, da kann sich doch die Polung nicht verdreht haben?


Jetzt erst mal zu meinem Verständnis.
ich nehme an, du hast den Drehzahlmesser wieder ans Motorrad angeklemmt und dann mit einem Digitalmultimeter gemessen.

Da hat Markus schon zu geantwortet, dass die Impulse am Eingang damit nicht messbar sind.

Denn das Digitalmessgerät zeigt zwar einen Wert an, aber der kann nicht richtig sein, da es keine Impulse messen kann.

Ob die Spannung die du am Ausgang gemessen hast nicht auch Impulsförmig ist kann ich nur vvermuten, da dann der Wert wieder nicht richtig ist.
Richtig wechseln also verpolt kann sie nicht sein, aber sie kann sich schnell ändern um den Bereich dendas Messgerät angezeigt hat.

Wenn du dann eine Spannung, also zum Beispiel von einer Batterie anlegst hast du Gleichspannung und die wird dir vom Instrument sowie vom Multimeter angezeigt.
Da vermute ich mal, dass du das getan hast.


Zu meinen Vorschlägen zur Fehlersuche.
Wenn das Gerät keiner starken mechanischen Belastung oder Feuchtigkeit ausgesetzt war, würde ich mit der Diode anfangen.
Die kann im Widerstandsbereich gemessen werden und braucht dafür nicht ausgebaut werden, da sie nur einseitig frei sein sollte und das durch abklemmen der Eingangsleitung geschehen kann.
Die Diode sollte in eine Richtung Durchgang und in die andere Richtung keinen Durchgang haben.
Die soll verhindern, dass das wegnehmen der Spannung zum schnellen entladen des Eingangskondensators kommt.

Hat sie in beiden Richtungen Durchgang ist sie defekt und muß getauscht werden.

Die weitere Prüfung wäre ein kurzes Anlegen von ca 5V an den Eingang des Drehzahlmessers.
Der müsste dann ca 6000 Umdrehungen anzeigen.
Schlägt das Instrument gar nicht oder voll (Endausschlag) aus ist der Regelbaustein, der wie ein Leistungstransistor aussieht defekt.
Die mindeste Eingangsspannung beträgt ungefähr 2,5 V um den Zeiger leicht zu bewegen.
Wenn bei 5V kein Endausschlag ist dann kann die Spannung auch fest angelegt bleiben und es kann in Ruhe gemessen werden.

Ich hoffe, das bringt dich etwas weiter.


Beschreibe die Ergebnisse möglichst genau.
gmbo
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon Christa » 29.06.2018, 10:56

Hallo Gisbert,

zuerst muß ich sagen, dass ich überwältigt bin von der Hilfe hier im Forum :) :kiss:

Da ich mich doch mit der Elektronik etwas überfordert fühlte, hatte ich mir gestern Abend auf ebay einen Drehzahlmesser erstanden.
Ich hoffe nun nur, dass es nicht an der Zündbox liegt.

Trotzdem will ich Dir auf Deine Fragen antworten, vielleicht hat jemand hier in der Zukunft ein ähnliches Problem.

Die beidern Widerstände hatte ich auf der Platine gemessen. 20 Ohm und 510 Ohm kommen hin.
Die Diode hat in einer Richtung Durchgang in der anderen nicht.

Am Ausgang hatte ich bei im Standgas laufenden Motor 0,45 Volt gemessen...Anzeige tot

Ich hatte dann laut der Tabelle aus dem Wiki verschiedene Gleichspannungen, beginnend mit 0,45 Volt, direkt am Ausgang der Platine auf der Werkbank angelegt.
Der Drehzahlmesser zeigte in etwa die Werte der Tabelle an.

Dann war ich mit meinem Latein am Ende und fragte mich, warum schlägt der Zeiger nicht aus, wenn der DZM am Motorrad angeschlossen ist und dort eine Ausgangsspannung von 0,45 Volt gemessen wurde.
Aber auf der Werkbank beim Anlegen von 0,45 Volt schlägt der DZM aus.

Du hast die Vermutung, dass etwas mit der Ausgangsspannung nicht stimmt, also kein reiner Gleichstrom ankommt.

Welches Bauteil wäre dann die Ursache?, Doch die Diode?

Viele Grüße
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon gmbo » 29.06.2018, 17:21

Ich ging wirklich davon aus, dass es an der Diode liegen könnte.
Der Regelbaustein arbeitet eigentlich als Spannungsteiler und Konstantstromquelle. Das ganze läd den Kondensator am Ausgang auf.
Da sollte dann eigentlich eine recht gute Gleichspannung stehen.

Die beiden Messungen mit Batterie die ich beschrieben habe wären gut wenn du die machst, da das generelle Funktion zeigt.

Es könnte z.B. der Kondensator defekt sein, ist zwar eher selten oder er hat irgend wo keine Verbindung zur Schaltung.
Schau dir die Lötstellen an vieleicht ist da ja eine kalt gelötet, oder es gibt einen Haarriss auf der Platine.

Dann fällt mir auf, wenn du ca 500 Ohm am Widerstand gemessen hast stimmt da etwas nicht.
Der Widerstand müsste in der Schaltung ca 340 Ohm anzeigen, da der 1K Widerstand vom Poti parallel liegt.
Auch da könnte eine Unterbrechung sein. Und dann funktioniert auch die Regelung nicht.

Wenn du gerne wissen möchtest was daran defekt ist und es selbst nicht möchtest oder kannst, darfst du mir den auch schicken, dann würde ich das durchmessen und warscheinlich wieder zum Laufen bekommen.
Adressen könnten wir dann per PN tauschen, würde den dann hoffentlich heil zurück schicken.

Ansonsten solltest du die Leitungen anschauen (messen) ob die eine gut an Massse liegt (grün) und die andere (grün/gelb) über den 6poligen Stecker in der Lampe zur Zündregelung geht.
gmbo
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon Christa » 29.06.2018, 23:42

Hallo Gisbert,

danke für Deine Antwort.

Ich verstehe nicht genau, was Du mit dem Anlegen von 5 Volt am Drehzahlmesser meinst?
An dem Eingang der Platine, wo sonst das Grün/ Gelbe Kabel von der Zündbox und das grüne Massekabel anliegt,
oder direkt am Eingang zum Drehspul Instrument?

Letzteres hatte ich ja mit verschiedenen Spannungen angefangen mit 0,45 Volt gemacht und so gesehen, dass das Instrument selbst funktioniert.

Leider war ich ja etwas voreilig mit dem Ersteigern des Drehzahlmessers. Insofern interssiert mich jetzt einfach nur noch, was das kaputt ist. Auch im Hinblick auf die große Sorge, das es an der Zündbox liegt.

Das Massekabel hatte ich so gemessen, dass ich zwischen dem Minuspol der Batterie und dem grünen Kabel den Widerstand gemessen hatte, der war nahezu Null.

Ein Kollege, dem ich heute auch schon mit meinem Drehzahlmesser auf die Nerven ging, bringt mir am Montag eine passende Diode mit, die ich dann mal einlöten werde.

Ich werde nun nochmal genau die Widerstände messen und berichten.

Vielen Dank und viele Grüße
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon gmbo » 30.06.2018, 06:26

Hallo Christa,
mit dem Anlegen von der Spannung war richtig der Eingang des Drehzahlmessers gemeint.
An die beiden Schraubklemmen.
Wenn du bei einem intakten Drehzahlmesser dort 2,4V (z.B. 2 Mignon Akkus) anlegst bewegt sich der Zeiger des Instrumentes auf ungefähr 1000, bei ca 5V (4 Akkus) auf ca 7000.
'Tastend deshalb, also nur antippen, damit bei einem Defekt nicht die volle Spannung am Messgerät (Drehzahlmesser) ansteht und der Zeiger zu schnell in den Endanschlag knallt.
Wenn der Zeiger im normalen Drehzahlbereich liegt oder sich nicht bewegt kannst du die Spannung fest anlegen um zu messen.
test-dzm.JPG
Versuchsaufbau Drehzahlmesser
test-dzm.JPG (84.25 KiB) 421-mal betrachtet


Die Diode wird normalerweise in Ordnung sein, da sie in einer Richtung ca 600 Ohm und in die andere unendlich anzeigt.
gmbo
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon Christa » 30.06.2018, 10:05

Hallo Gisbert,

er bewegt sich!!!
Dank meines Labornetzgerätes konnte ich genau die 2,4 Volt und die 5 Volt auf den Eingang legen.
Bei 2,4 Volt zeigte er ca. 1000 Umdrehungen und bei 5 Volt die ca. 7000 Umdrehungen an. :up:

Nur bedeutet dies, dass das Eingangssignal von der Zündbox nicht ok ist und mein Drehzahlmesser nicht defekt ist? Schluck :oops:

Viele Grüße
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon gmbo » 30.06.2018, 11:57

Hallo Christa,
miss mal das grün/gelbe Kabel zur Zündbox auf Durchgang und gegen Masse durch.
irgentwie kommen wohl keine Inmpulse an.
Mir würde da im Moment nur das Ozilloskop zur weiteren Messung einfallen.
gmbo
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon Christa » 30.06.2018, 14:56

Hi,

zwischen dem gelbgrünen Kabel und der Masse der Batterie habe ich 12 Ohm gemessen.

Bei gezogenen Stecker der CDI ist der Widerstand zwischen grüngelb und Masse unendlich.

Der Widerstand zwischen Masse Batterie zum grünen Kabel ist Null.

Der Widerstand des grüngelben Kabels zwischen dem CDI Stecker und dem Anschluss Drehzahlmesser ist 0,6 Ohm.

VG
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon gmbo » 30.06.2018, 18:42

Hallo Christa,
12 Ohm ist krass.
Hast du mal das Messgerät umgepolt wie bei einer Diodenmessung.
Es kann sein dass da eine Schutzschaltung wegen EMV eingebaut ist.
Ein CDI habe ich nicht hier sonst hätte ich eine Vergleichsmessung gemacht.
Kabel und Steckverbinder scheinen demnach auch in Ordnung.
Defektes CDI hatten wir so noch nicht , aber auch keinen Drehzahlmesser der so, ohne Sturz, kaputt war.
gmbo
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon Christa » 30.06.2018, 21:54

Hallo Gisbert,

merkwürdig, nun habe ich die CDI wieder angeschlossen und nun habe ich zwischen gelbgrün und Masse einen unendlichen Widerstand bei gesteckter CDI :(
Ich habe mehrfach gemessen und auch mal die Prüfspitzen vertauscht.

VG
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon gmbo » 30.06.2018, 22:40

läuft der Drehzahlmesser jetzt wieder?
Zuletzt geändert von gmbo am 30.06.2018, 22:40, insgesamt 1-mal geändert.
gmbo
Stammuser
 
Benutzeravatar
 

Re: Drehzahlmesser tot

Beitragvon Christa » 30.06.2018, 23:01

Das kann ich erst am nächsten Wochenende testen, da ich nun nicht mehr wegen der Nachbarn das Motorrad starten kann.
Und morgen sehr früh geht es für eine Woche auf Reisen.

Leider muß ich bis zum nächsten Wochenende warten. Bin am nächsten Sonntag wieder zu Hause :|

Könnte also irgendwie am CDI Stecker liegen?

Viele Grüße
Christa
Christa
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon MightyChris » 01.07.2018, 05:34

Evtl. Korrosion oder nicht richtig Kontakt gehabt?
MightyChris
cb-500.de User
 
 

Re: Drehzahlmesser tot

Beitragvon TW » 01.07.2018, 10:56

Das kann ich erst am nächsten Wochenende testen, da ich nun nicht mehr wegen der Nachbarn das Motorrad starten kann.
Und morgen sehr früh geht es für eine Woche auf Reisen.
Leider muß ich bis zum nächsten Wochenende warten.



Hallo Christa,
sind Deine Nachbarn wirklich so dünnhäutig, kleinkariert oder wie ist dies zu verstehen...!

Gruß
TW
TW
Moderator
Moderator
 
Benutzeravatar
 

Nächste

Zurück zu Elektrik, Elektronik, Scheinwerfer, Blinker

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste