Vergaser einstellen im eingebauten Zustand?

Allgemeine technische Probleme mit der CB, die in keine der anderen Kategorien passen.

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon Flyingbrick » 09.05.2018, 10:03

Ein defekter Benzinhahn hat normalerweise eine undichte Membran. Reißt sie, kann der Unterdruck, der den Hahn normalerweise öffnen sollte, Benzin ansaugen. Das gelangt dann über den dünnen Schlauch in den Ansaugtrakt des linken Zylinders.
Flyingbrick
CB-500 Moderator
CB-500 Moderator
 
Benutzeravatar
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon quickmick25 » 10.05.2018, 19:36

Flyingbrick » 09.05.2018, 10:03 hat geschrieben:Ein defekter Benzinhahn hat normalerweise eine undichte Membran. Reißt sie, kann der Unterdruck, der den Hahn normalerweise öffnen sollte, Benzin ansaugen. Das gelangt dann über den dünnen Schlauch in den Ansaugtrakt des linken Zylinders.



Ok und wie kann man das am besten überprüfen?
quickmick25
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon Hondareiter » 10.05.2018, 21:59

Also Jeff Du hast eine 24 Jahre alte CB gekauft die auch noch ein Stehmotorrad ist,da ist wohl
eine grosse Inspektion fällig.Hoffendlich kannst Du das meiste selber,sonst kann eine Preiswerte
Maschine ganz schön teuer werden.
Hondareiter
Stammuser
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon quickmick25 » 13.05.2018, 19:08

Hallo,

Am We habe ich an der CB geschraubt.

Den Vergaser habe ich wieder mal auseinander gehabt,Schmutz oder irgendwelche andere Verunreinigungen konnte ich nicht erkennen ,um auf Nummer sicher zu gehen habe ich wieder mal alles ins Ultraschallbad gelegt.Nach diesem Vorgang habe ich nochmals alles mit Pressluft durchgeblasen und mir alles ganz genau angeschaut,mir ist nichts negatives aufgefallen.

Alles wurde sorgfältig zusammen gebaut und dann kam die Probefahrt.

Das Motorrad läuft etwas besser,aber bei weitem noch nicht so wie es soll,es gibt Leistungslöcher in verschiedenen Bereichen.

Da der Co beim Tüv ja extrem hoch war,müsste das Motorrad zu fett laufen,gefühlt während der Fahrt meint man aber die Cb würde nicht genug Benzin bekommen,also zurück in die Garage und Zündkerzen raus.

-Linker Zylinder Kohlenschwarz,viel zu Fett
-Rechter Zylinder Schneeweiss,viel zu Mager

Jetzt bin ich mit meinem "Hobbyschrauberlatein" am Ende. .. :|

Mfg Jeff
quickmick25
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon Elbflorentiner » 13.05.2018, 21:04

Hallo Jeff, hast du mal das gemacht, was Micha geraten hat hat und den Benzinhahn geprüft? Am einfachsten ziehst du den dünnen Unterdruckschlauch am linken Zylinder, gleich nach dem Ansaugstutzen ab und saugst daran...am Schlauch.
Wenn du Unterdruck erzeugen kannst und deine Zungenspitze dran festgesaugt bleibt, ist die Membran des Benzinhahns i.O.
Sollte das aber nicht gehen und du sogar Benzin ansaugen können, hast du die Ursache gefunden.
Und, hast du mal einen Staubsauger angeschlossen und verglichen wie ich vorgeschlagen habe?

Gruß, Dirk
Elbflorentiner
cb-500.de User
 
Benutzeravatar
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon quickmick25 » 13.05.2018, 22:23

Hallo Dirk,

Ich habe mit einer Spritze Unterdruck an dem von dir beschriebenem Schlauch erzeugt und so die verschiedenen Positionen des Benzinhahns überprüft.

Der Benzinhahn scheint in Ordnung zu sein.

Den Staubsaugertest habe ich noch nicht gemacht.

Mfg Jeff

Posting automatisch zusammengeführt: 13.05.2018, 22:23

Scheinbar gibt es mehrere Probleme/Fehlerquellen,sonst würde das Gemisch ja auf einem Zylinder passen,oder?
Zuletzt geändert von quickmick25 am 13.05.2018, 22:23, insgesamt 1-mal geändert.
quickmick25
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon Grim Reaper » 13.05.2018, 22:29

Flyingbrick » 09.05.2018, 10:03 hat geschrieben:Ein defekter Benzinhahn hat normalerweise eine undichte Membran. Reißt sie, kann der Unterdruck, der den Hahn normalerweise öffnen sollte, Benzin [...] gelangt dann über den dünnen Schlauch in den Ansaugtrakt des linken Zylinders.


quickmick25 » 13.05.2018, 19:08 hat geschrieben:-Linker Zylinder Kohlenschwarz,viel zu Fett
-Rechter Zylinder Schneeweiss,viel zu Mager

Ich kaufe ein "e" und möchte lösen! :D
Zuletzt geändert von Grim Reaper am 13.05.2018, 22:29, insgesamt 1-mal geändert.
Grim Reaper
Stammuser
 
Benutzeravatar
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon Hondareiter » 14.05.2018, 09:12

Hallo Jeff
Nur um alle Fehlerquellen auszuschliessen,2neue Zündkerzen und zwei gerade NGK Zündstecker( sind sehr günstig zum testen )
von z.B. Louis einbauen.
Du hast jetzt mehrmals den Vergaser zerlegt,aber hast Du Membranfedern nachgemessen beide gleichlang 110mm,
Membranen kontroliert auf Risse + Löscher.
Beide Vergasernadeln gleich lang gleiche Nummer,nichts verbogen oder verschleiss.
Hauptdüsen 122 bis 125 und Leerlaufdüsen 38 bis 40 empfehle ich neu einzubauen,
da Du warscheinlich keine Möglichkeit hast auf korekten Durchmesser nachzumessen.
Abgaseinstellschraube überprüfen Spitze gleich lang nichts abgebrochen Oringe und Unterlegscheiben verbaut.
Im Membrandeckel ist Membranseitig ein kleines Loch,dieses geht bis zum Chokekanal muss frei sein.
Jetzt die Chokestifte haben vorne an der Spitze einen Dichtring ist dieser defekt oder ein Stück ausgebrochen,
läuft Benzin vorbei direckt zur Drosselklappe und überfetten das Gemisch.
Wichtig Zündkabel ohne Stecker 8 bis 10mm von Masse am Zylinderkopf weghalten und starten,es muss ein kräftig Blauer
Funke enstehen.Abgaseinstellschraube 2,5 Umdrehungen beide raus und nichts daran verändern,jetzt schön
Synchronisieren und 50 Km fahren.Dann sagst Du hier mal wie sie läuft.
Zuletzt geändert von Hondareiter am 14.05.2018, 09:12, insgesamt 2-mal geändert.
Hondareiter
Stammuser
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon quickmick25 » 14.05.2018, 09:33

Zur besseren Übersicht eine Zusammenfassung:

-27000 Km Laufleistung,hat 4 Jahre gestanden
-Vergaser waren mittlerweile zweimal im Ultraschallbad und sehen zumindest optisch wie neu aus
-122er Hauptdüsen und 38er Leerlaufdüsen sind drin
-Abgaseinstellschrauben sehen optisch einwandfrei aus,inklusive O-ring und Unterlegscheiben
-Membrane und Nadeln sehen unbeschädigt aus,Nadeln wurden nicht ausgebaut
-Membranfedern sehen auch einwandfrei aus,wurden aber nicht nachgemessen
-Falschluft an den Ansaugstutzen ist nicht vorhanden
-Benzinhahn wurde mit einer Spritze überprüft,bei Unterdruck öffnet er und schliesst beim abnehmen der Spritze
-Zündkerzen sind Neu
-Luftfilter ist Neu
-Vorfilter(nennt man den so?) hatte sich zersetzt und wurde durch ein zurecht geschnittenes Teil eines einen alten Ktm Exc Filter ersetzt.
-Die Ansaugstutzen hat wohl der Vorgänger versucht mit einer Zange zu entfernen

Was mir aufgefallen ist:

-Nach dem ersten Waschgang im Ultraschallbad waren die Wellen die beide Vergaser verbinden und der Drosselklappen sehr schwergängig,kann es sein dass die benutzte Flüssigkeit zu "scharf" war und evtl die O-ringe gelitten haben,und es hier evtl ein Problem von Falschluft/Benzin zufuhr gibt

-Ein kleiner runder "Deckel" war übrig den ich nicht zuordnen kann,man sieht ihn auf dem Bild unten links neben dem Vergaser.

Ps: Die Bilder wurden vor dem zweiten Waschgang gemacht,die 2. Unterlegscheibe der Luftschraube klebte am Oring und ist deshalb nicht auf dem Bild zu sehen.
Dateianhänge
20180512_104610.jpg
20180512_104638.jpg
20180512_104550.jpg
20180512_104556.jpg
20180512_104559.jpg
Zuletzt geändert von quickmick25 am 14.05.2018, 09:33, insgesamt 4-mal geändert.
quickmick25
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon Hondareiter » 14.05.2018, 10:01

Die untere Schwimmernadel sieht nicht gut aus,ist anscheinend eingelaufen am besten beide erneuern.
Sind das Bilder nach der ersten oder zweiten Ultraschallung?
Was ich hier sehe ist nicht so schön,der Vergaser ist immer noch verschmutzt die obere Leerlaufdüse
sieht aus als wenn die Zersteuberlöscher nicht richtig offen sind die runde Spitze scheint leicht verbogen
zu sein.Natürlich kann ich das nur richtig sehen wenn die Teile in meinen Händen liegen.
Lege die zwei grossen Düsenstöcke in Nitro oder Universalverdünnung dehnen kann nichts passieren
vorsichtig mit einer Nadel die Zersteuberlöscher überprüfen ob alle richtig offen sin und durchblasen.
Auf jeden Fall Leerlaufdüsen austauschen gegen neue,ich würde sogar die Hauptdüsen erneuern.
Den Deckel kann ich im Moment nicht zuordnen,kann keinen an meinen Vergasern finden.
Und was sehr wichtig ist damit alles leichtgängig geht und nicht oxidiert,wie Micha sagt:
Ich mache danach noch ein Tauchbad in Konservierungsöl, um die völlig entfettete Oberfläche wieder zu versiegeln.
Zuletzt geändert von Hondareiter am 14.05.2018, 10:01, insgesamt 2-mal geändert.
Hondareiter
Stammuser
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon quickmick25 » 14.05.2018, 10:30

Hondareiter » 14.05.2018, 10:01 hat geschrieben:Die untere Schwimmernadel sieht nicht gut aus,ist anscheinend eingelaufen am besten beide erneuern.
Sind das Bilder nach der ersten oder zweiten Ultraschallung?
Was ich hier sehe ist nicht so schön,der Vergaser ist immer noch verschmutzt die obere Leerlaufdüse
sieht aus als wenn die Zersteuberlöscher nicht richtig offen sind die runde Spitze scheint leicht verbogen
zu sein.Natürlich kann ich das nur richtig sehen wenn die Teile in meinen Händen liegen.
Lege die zwei grossen Düsenstöcke in Nitro oder Universalverdünnung dehnen kann nichts passieren
vorsichtig mit einer Nadel die Zersteuberlöscher überprüfen ob alle richtig offen sin und durchblasen.
Auf jeden Fall Leerlaufdüsen austauschen gegen neue,ich würde sogar die Hauptdüsen erneuern.
Den Deckel kann ich im Moment nicht zuordnen,kann keinen an meinen Vergasern finden.
Und was sehr wichtig ist damit alles leichtgängig geht und nicht oxidiert,wie Micha sagt:
Ich mache danach noch ein Tauchbad in Konservierungsöl, um die völlig entfettete Oberfläche wieder zu versiegeln.



Die Bilder wurden vor der 2en Ultraschallung gemacht.

Evtl. täuschen die Bilder,die Düsen sind alle 100% offen,die Leerlaufdüsen wurden mit Reibalen kontrolliert.

Was mich halt wundert/nervt ist dass beide Zylinder momentan in 2 so extrem verschiedene Richtungen verstellt laufen,da muss ich doch 2 richtig schöne Fehler irgendwo im Gaser haben...

Können defekte O-ringe diese Symptome hervorrufen?
quickmick25
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon Hondareiter » 14.05.2018, 12:38

Das heisst Du hast alle Düsendurchmesser mit der Bügelmeßschraube vermessen und
Du bist Hundert Prozent sicher es sind original Düsendurchmesser.
War der Vergaser nun in alle Einzelteile zerlegt oder nicht und sind alle Oringe
ersetzt worden?
Hondareiter
Stammuser
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon quickmick25 » 14.05.2018, 13:46

Hondareiter » 14.05.2018, 12:38 hat geschrieben:Das heisst Du hast alle Düsendurchmesser mit der Bügelmeßschraube vermessen und
Du bist Hundert Prozent sicher es sind original Düsendurchmesser.
War der Vergaser nun in alle Einzelteile zerlegt oder nicht und sind alle Oringe
ersetzt worden?


Nein,die Düsen sind nicht vermessen worden.

Der Vergaser wurde so weit wie auf den Bilder zu sehen auseinander verbaut,ich habe keine O-Ringe ersetzt,deshalb auch meine Frage ob es evtl. davon kommen könnte.

Mfg Jeff
quickmick25
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon Hondareiter » 14.05.2018, 14:41

:kratz: Entschuldigung Jeff aber CB steht 4 Jahre ist viele Jahre alt und es wird nur halbe Arbeit gemacht.
Die Oringe sind hart eventuell Rissig,dann nimmt man den Vergaser in alle Teile auseinander und
überholt den richtig.Dann ist der mit einmal ausbauen fertig und Motor läuft.
Hondareiter
Stammuser
 
 

Re: Vergaser einstellen im eingebauten Zustand?

Beitragvon quickmick25 » 14.05.2018, 15:29

Hondareiter » 14.05.2018, 14:41 hat geschrieben::kratz: Entschuldigung Jeff aber CB steht 4 Jahre ist viele Jahre alt und es wird nur halbe Arbeit gemacht.
Die Oringe sind hart eventuell Rissig,dann nimmt man den Vergaser in alle Teile auseinander und
überholt den richtig.Dann ist der mit einmal ausbauen fertig und Motor läuft.



Da hast du Recht.
Ich hatte irgendwo hier im Forum gelesen dass es evtl. nicht notwendig wäre die Vergaser zu trennen,deshalb meine Herangehensweise.
Wo kann ich die verschiedene O-Ringe schnellst möglichst bestellen?
quickmick25
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Vorherige

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste