CB500S Elektronik komplett tot

CB500S Elektronik komplett tot

Beitragvon Ingoebel » 23.04.2018, 13:28

Hallo zusammen,

nachdem meine CB500 S (Jahrgang 2002) nicht mehr aus dem Winterschlaf aufwachen wollte, dachte ich anfangs noch, dass es nur an der Batterie liegt (obwohl das Batterieladegerät bei der alten Batterie keinen Defekt gemeldet hat).
Also, einfach neue Batterie bestellt und eingebaut: Leider ohne Erfolg - totale Stille beim Umlegen des Zündschlüssels.

Letztes Wochenende dann ADAC angerufen und ein Helferlein kam vorbei. Batterie wurde zur Sicherheit geprüft und sie ist voll im Saft. Wir haben noch die Hauptsicherung geprüft: Herauszogen -> alles gut; Mit Messgerät den Strom gemessen -> kommt an. Müsste also alles in Ordnung sein.
Der ADAC Fachmann meinte, es könnte am Zündschloß liegen (kommt zumindest öfters vor?!), jedenfalls müsste man dafür in die Werkstatt. Dort könnte dann auch die komplette Elektronik durchgeprüft werden. Ich kann dann nochmal anrufen und mich abschleppen lassen.

Nun bin ich hier im Forum und wollte mal suchen, ob noch jemand ein ähnliches Problem schon gelöst hat. Dabei bin ich auf diesen Forumbeitrag gestossen: viewtopic.php?f=31&t=14285 .
Hatte dann die große Hoffnung: Einfach mal WD40 ins Zündschloß und das Beste hoffen (hat bei den Blinkern auch schon einmal geholfen)!
Hat leider keinen Erfolg gebracht.

TÜV habe ich erst kurz vor dem Winterschlaf machen lassen, ich hoffe also eigentlich, dass es nur eine "Kleinigkeit" sein müsste.

Hatte vielleicht jemand schon einmal so ein Problem und könnte mir noch einen kleinen Tipp geben, was ein nicht zu stark technikversierter ausprobieren könnte?

Sonst bleibt nur noch zur Werkstatt schleppen ...

Danke für eure Hilfe!

Grüße!
Ingoebel
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: CB500S Elektronik komplett tot

Beitragvon TW » 23.04.2018, 13:59

Hallo,

richte doch Deine Aufmerksamkeit mal auf den Killschalter ob er nicht versehentlich betätigt wurde.
Falls der Killschalter selten oder nie genutzt wurde, schalte ihn doch mehrmals hin und her, setze bei der Gelegenheit auch mal Kontaktspray ein.
Viel Erfolg!

TW
TW
Moderator
Moderator
 
Benutzeravatar
 

Re: CB500S Elektronik komplett tot

Beitragvon berniex11 » 23.04.2018, 14:53

Hallo, habe das gleiche Problem in jedem Frühjahr. Bei mir ist das Zündschloss der Übeltäter. Kontakt 60 reinsprühen und stândig hin und her drehen. Hatte letztes Jahr auch eine neue Batterie umsonst kekauft.
berniex11
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: CB500S Elektronik komplett tot

Beitragvon Ingoebel » 23.04.2018, 17:02

Danke an beide für die schnelle Rückmeldung!
Dann bin ich ja noch guter Hoffnung mit mehr Kontaktspray es ans Laufen zu bekommen ;) .

Melde mich später!
Ingoebel
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: CB500S Elektronik komplett tot

Beitragvon MightyChris » 23.04.2018, 18:09

Die normalen Sachen sind Korrosion in Sicherungskasten, Sicherung am Starterrelais, das Relais selbst oder aber Zundschloss bzw Killschalter.
Edit sagt, welche Sicherung wurde gecheckt? Dir im Sicherungskasten oder die Hauptsicherung am Startrelais?
Zuletzt geändert von MightyChris am 23.04.2018, 18:09, insgesamt 1-mal geändert.
MightyChris
cb-500.de User
 
 

Re: CB500S Elektronik komplett tot

Beitragvon Flyingbrick » 23.04.2018, 22:35

Kontaktspray in das Zündschloss (den Schließzylinder)?
Ja, so kriegt man es am Schnellsten kaputt. Zumindest, wenn es wirklich Kontakt60 ist.
Bringt auch nichts, weil der elektronische Teil darunter sitzt und garantiert nicht vom Spray profitiert.
Schäden am Zündschloss sind äußerst selten. Weit häufiger sind Oxydation des roten Steckers neben dem Sicherungskasten (hier hilft Kontaktspray tatsächlich), lose Batteriekontakte und lose Schraubkontakte der Batteriekabel am Anlasser-Magnetschalter (neben dem roten Stecker). Der Killschalter kann auch oxydieren, dann reicht eine unscheinbare Berührung und der Motor geht aus. Hier auszuschließen, weil die Kontrollleuchten auch aus sind -die würden aber bei Killschalterdefekten brennen.

Schade, dass der allgemeine deutsche Abschleppclub so einfache Sachen nicht vor Ort hinbekommt.
Zuletzt geändert von Flyingbrick am 23.04.2018, 22:35, insgesamt 1-mal geändert.
Flyingbrick
CB-500 Moderator
CB-500 Moderator
 
Benutzeravatar
 

Re: CB500S Elektronik komplett tot

Beitragvon Ingoebel » 24.04.2018, 07:22

Morgen zusammen,

die Maschine läuft nun wieder und ich bin auch ein wenig enttäuscht vom ADAC!

Also, ich hatte gestern Abend Kontaktspray ins Zündschloss (Ja, ok war dann wohl nicht so geil, hoffentlich keine bleibenden Schäden ...) gesprüht und beim Killschalter hingesprüht. Es tat sich aber noch immer nichts.

Durch die Nachricht von MightyChris dachte ich mir einfach nochmal die Sicherungen kontrollieren; vielleicht ist es ja irgendwie durch die Frickelei jetzt durchbrannt ... im Sicherungskasten alles durchgesehen und die Kontakte der Sicherungen auch mal mit Kontaktspray vorsichtig gesäubert.
Dann kam mit der Hinweis mit der Hauptsicherung am Startrelais etwas seltsam vor. Im Handbuch und auf der CB500 Seite nachgesehen und Kabelstecker gezogen (ist das normal das man fast das Gefühl hat das Teil gleich in den Händen zu halten, wenn man es abziehen will?!).
Dann kam sie zum Vorschein: Hauptsicherung 30A (Engelschorgesang).

Schnell geprüft und sie war tatsächlich durch :aua: .
Ersatzsicherung rein und Tada: Es läuft wieder alles.
Die kaputte Sicherung wird auf jedenfall einen Ehrenplatz als Erinnerung erhalten.

Der Motorradgott möge mir die vorherige Vergewaltigung an die mir überlassene Maschine vergeben!

Jetzt wollte ich mich direkt mit weitere Ersatzsicherungen bestellen. Das müssten Flachsicherungen 19mm sein wenn ich das richtig einschätze?
Die Honda benötigt 10A, 15A und 30A? Oder ist Irgendwo noch etwas anderes versteckt?

Das bedeutet, hiermit müsste ich auskommen?
https://www.amazon.de/Sicherungen-19mm- ... dpSrc=srch

Danke für eure Hilfe - sonst hätte ich bei der Werkstatt wahrscheinlich für einen großen Lacher gesorgt :D . So ist es immerhin halbwegs anonym im Internet ;) .


Grüße!
Ingoebel
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: CB500S Elektronik komplett tot

Beitragvon gmbo » 24.04.2018, 07:53

Ich habe mir gerade mal den Schaltplan angesehen.
Es gibt einen Stecker für den Zündschalter.
Wenn an der Hauptsicherung 12V gemessen wurde und trotzdem an den anderen Sicherungen keine Spannung ankommt, bleibt wirklich nur der Zündschalterkreis.
Die rote Leitung von der Hauptsicherung geht an einen Stecker den ich überprüfen würde. Dort könntest du notfalls auch die Zündung überbrücken und den Schalter messen. Ist der Blaue Stecker unter dem Zündschalter. Der ist eigentlich schwarz und könnte korrodiert sein oder lose. Aber es kann auch am Zündschloß liegen.
Wo der Stecker bei der CB500S liegt weiß ich nicht aber die dicken rot - rot/schwarz und orange/blauen Kabel sollten am Ende des Kabelbaums im Bereich des Scheinwerfers zu finden sein.
Den würde ich auf jeden Fall überprüfen. Den Zündschalter hatte ich noch nicht auseinander und kann so nichts über den Aufbau sagen. In wie weit ein Kriechöl mit Reinigungseffekt da an die Kontakte kommt und in wie weit da auch das Fett welches die Feuchtigkeit von den Kontakten weghält wegnimmt kann ich nicht sagen, aber da muss hinterher einiges getan werden um nicht dauernd Probleme zu haben, nicht nur im mechanischen Teil des Schließzylinders.
Wie gesagt finde den Stecker dort können die 3 Kontakte wenn die sauber und nicht verbrannt sind einfach zur Überprüfung überbrückt werden.

Der Ausbau des Zündschlosses ist wegen der Schrauben die abscheren nicht einfach, ich meine da findet sich auch ein Beitrag.
gmbo
Stammuser
 
Benutzeravatar
 

Re: CB500S Elektronik komplett tot

Beitragvon Grim Reaper » 24.04.2018, 08:47

gmbo » 24.04.2018, 07:53 hat geschrieben:Der Ausbau des Zündschlosses ist wegen der Schrauben die abscheren nicht einfach, ich meine da findet sich auch ein Beitrag.

Ja, hier.
Grim Reaper
Stammuser
 
Benutzeravatar
 

Re: CB500S Elektronik komplett tot

Beitragvon Chickenmarkus » 24.04.2018, 11:33

Ingoebel » 24.04.2018, 07:22 hat geschrieben:Das bedeutet, hiermit müsste ich auskommen?
https://www.amazon.de/Sicherungen-19mm- ... dpSrc=srch

Mit so einem Sortiment habe ich durchwachsene Erfahrungen gemacht. Das Blech der Kontakte ist recht dünn. In allgemeinen Sicherungskästen ist das kein Problem, weil die Sicherungen selbst in Federkontakten stecken. Die CB500-Hauptsicherung hingegen steckt in einem relativ steifem Konstrukt und lieferte so nur mittelmäßigen Kontakt.
Chickenmarkus
Stammuser
 
Benutzeravatar
 

Re: CB500S Elektronik komplett tot

Beitragvon TW » 24.04.2018, 15:44

Hallo,

führe am Besten mehrfach Ersatzsicherungen in allen Stärken mit Dir (ich habe mir ein Überraschungsei zur Aufbewahrung "geleistet").

Gruß
TW


http://www.cb500-wiki.de/doku.php?id=el ... icherungen
Zuletzt geändert von TW am 24.04.2018, 15:44, insgesamt 1-mal geändert.
TW
Moderator
Moderator
 
Benutzeravatar
 


Zurück zu Elektrik, Elektronik, Scheinwerfer, Blinker

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste