Blinkfrequenz variiert

Blinkfrequenz variiert

Beitragvon chebby123 » 26.09.2017, 11:38

Moin an alle,
meine CB macht wieder lustige Sachen.
Zuerst fiel auf, dass die Blinker gerne mal einen Herzinfakt bekommen und eine Discokugel nachahmen. Geschwindigkeit drei bis viermal so schnell.
Das ging 1-2 Wochen so und dann war die Batterie alle. 10 km von Zuhause entfernt. Anschieben und fahren war möglich, an der Ampel (niedrige Drehzahl) geht sie jedoch aus.
Mit 7000 U/min nach Hause fahren macht Spaß :D
Batterie vollständig geladen -> Blinkfrequenz normal.
Nach 3 Tagen wieder alle, ~200 km gefahren.
Frequenz nimmt mit höheren Drehzahlen ab, bis normale Blinkgeschwindigkeit erreicht wird.
Wird das Licht ausgeschaltet, sinkt die Geschwindigkeit auf ein (fast) normales Niveau ab.
=>
Spannungsabhängig?
Lima läuft zumindest etwas-> komplett?

Was habt ihr für Ideen oder Lösungsvorschläge?

technical Stuff:
LED Blinker vom Vorgänger seit ~10 Jahren verbaut
Widerstände sind verbaut
keine sonstige bekannte elektrische Modifikation
alle Blinker blinken
mein richtiges Profil ist http://www.cb-500.de/memberlist.php?mode=viewprofile&u=2670 (die alte E-Mail Adresse ist tot, Support muss ich noch anschreiben)

Danke im Voraus :)
PS: Batterie hängt schon am Ladegerät
chebby123
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: Blinkfrequenz variiert

Beitragvon gmbo » 26.09.2017, 18:53

Du hättest gerne deine Email Adresse geändert, das kannst du unter deinem alten Profil doch selber.
Wenn du dein Passwort für den Accounrt vergessen hast, was nach 3 Jahren schon mal passieren kann, gibt es 'Schwierigkeiten, da das neue Passwort an die alte eMail Adresse geschickt wird.
In dem Fall Schicke mir eine PN mit der alten eMail Adresse dann ändere ich die in die neue.

Drei bis viermal so schnell hieße für mich erstmal zum Beispiel ein Lastwiderstand ist weg (Wackelkontakt) aber das wäre nur in eine Richtung normalerweise. Beidseitig nur wenn alle Widerstände zu einem Massepunkt geführt wären und der Dann wegbricht.
Das die CB ausgeht könnte ein Schluß im Bereich Lichtmaschiene sein, aber auch der Regler könnte einen Schaden haben.
Versuche mal die LIMA und den Regler wie im Wiki beschrieben durchzumessen.
Leitung Lichtmachiene zum Stecker nach Beschädigungen und die Verdrahtung der Blinker nachzuschauen, da kann nach 10 Jahren schon mal was ab sein.
Zuletzt geändert von gmbo am 26.09.2017, 18:53, insgesamt 1-mal geändert.
gmbo
Stammuser
 
Benutzeravatar
 

Re: Blinkfrequenz variiert

Beitragvon ijontichy » 26.09.2017, 19:37

Bei meiner CB ist auch aktuell der Regler kaputt gegangen und die Batterie hat sich natürlich komplett entladen. Ich konnte sie noch anschieben, und sie lief im Stand, aber für eine Fahrt, hat es nicht mehr gereicht. Klar, wenn die Spannung ewgbricht, ist ja auch kein vernünftiger Zündfunke mehr da.
Je nachdem was an der Ladeanlage verreckt ist, bekommt man das evtl noch mit hoher Drehzahl gebacken.
Das mit dem Blinker ist nun schon sehr seltsam. Ich kenne das umgekehrt von den alten MZ, dass die Blinker langsamer wurden, wenn die Spannung abfiel. Aber das sind ja noch ur-ur-uralte 6V-Anlagen.
Wenn die Batterie tot ist, fehlt sie als Puffer und die Spannungsspitzen, die dann ungefiltert in die Elektrik schiessen, können da schon einiges durcheinander bringen. Schließlich ist die Batterie nicht nur als Speicher da, sondern sie glättet auch die Spannung (mal etwas holprig ausgedrückt)

Ich bin mir aber sicher, dass sich das Problem mit den Blinkern gibt, wenn du das Problem mit der Ladeanlage in den Griff bekommst.

Nimm die Batterie bitte mal vollgeladen in eine Werkstatt mit und lasse einen Batterietest darüber laufen. Denn wenn die wirklich (fast) vollständig entladen wurde, hat sie sicherlich einen gehörigen Treffer abbekommen. Tiefenentladung ist pures Gift für Batterien.
Meine Batterie hatte nach der Panne eine Kapazität von exakt 0Ah. Aber die neue Bosch hat ja auch nur 35€ gekostet, das war zu verschmerzen. Im Zweifelsfall schmeiss die lieber raus. Für die CB braucht es ja keine Hightech-Luftfahrt-Speichereinheit. Eine gewöhnliche Motorrad AGM reicht da vollkommen.
Zuletzt geändert von ijontichy am 26.09.2017, 19:37, insgesamt 2-mal geändert.
ijontichy
Stammuser
 
Benutzeravatar
 

Re: Blinkfrequenz variiert

Beitragvon chebby123 » 31.10.2017, 11:27

Ich bedanke mich recht herzlich, der Regler ist durch. Hat etwas länger gedauert, aber ist manchmal notwendig.
C-D/E sollten einen unendlichen Widerstand haben, welcher nicht erreicht wird.
Ein digitales Messgerät hatte einen Widerstand von 100k Ω und ein analoges einen Widerstand von 200 Ω angezeigt.
Die Batterie ist i.O. .
An den Blinkern ist mir aufgefallen, dass von 10 LEDs jeweils nur 4-6 leuchten.

Ich tausch jetzt erstmal den Regler aus und hoffe damit ist das erledigt.

Danke :kommen:

EDIT:

18€ https://mtp-racing.de/Regler-Honda-SH63 ... gIAyPD_BwE
260€ http://zsf-motorrad.de/product/11761
Mein lieber Schwan, das ist mal ein Unterschied^^
Die Unterseite ist bei mir plan und aus blankem Metall, beim ZSF und mtp nicht. wird hoffentlich keinen Unterschied machen.
Zuletzt geändert von chebby123 am 31.10.2017, 11:27, insgesamt 2-mal geändert.
chebby123
Stellt sich noch vor ;) (mit 25 Beiträgen)
 
 

Re: Blinkfrequenz variiert

Beitragvon Grim Reaper » 31.10.2017, 11:37

Qualitativ ist ein guter gebrauchter Regler meist besser als ein billiger China-Nachbau. Auch wenn der gebrauchte schon 20 Jahre alt ist, hält er meist länger. "Wer billig kauft, kauft zwei mal" findet hier auf jeden Fall Anwendung!
Grim Reaper
Stammuser
 
Benutzeravatar
 


Zurück zu Elektrik, Elektronik, Scheinwerfer, Blinker

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron